Paket-Server down

  • Hallo,


    aufgrund eines technischen Problems sind derzeit all unsere Paket-Server bis auf Weiteres down.

  • Vielen Dank an @MysteryCode für die schnelle Bereitstellung seiner Paket-Server-Erweiterung. Nach ein paar Umschreibungen sollten alle Server ab sofort wieder Online sein, allerdings müssen wir nun zeitnah schauen, dass wir die Pakete dort wieder reinladen, was wiederum etwas dauern kann.

  • Das war nur zwischenzeitlich das Problem. Mittlerweile ist dies behoben.


    @MysteryCode


    Es wäre auch ohne Weiterleitung gegangen. Hab das vorhin allerdings geändert.

  • Ich bekomme 2 Updates angezeigt, er nimmt aber mein Passwort nicht an, wenn ich die Zugangsdaten eingebe und ich kann nicht updaten. Habe das Passwort extra nochmal geändert, was ist zu tun?

  • Abwarten und Tee trinken. Noch ist nichts offiziell freigegeben. Allerdings kann ich eines vorausgeben:

    • Die dev-Paket-Server sind nicht länger für die Öffentlichkeit zugänglich, sondern nur noch für interne Entwicklungszwecke. Pakete, die noch dort liegen, werden bei Gelegenheit in Form einer neuen Version auf den open-beta-Servern (siehe Punkt 2) veröffentlicht.
    • Die beta-Paket-Server wurden umbenannt in "open-beta". Für den Zugang zu Erweiterungen auf diesem Server ist die kostenfreie Registrierung hier im Forum notwendig.
      • Zugangsdaten findet ihr hier, wobei diese im Normalfall den Zugangsdaten im Forum entsprechen.
    • Es wurde ein neuer Paket-Server namens "closed-beta" hinzugefügt. Dieser ist ausschließlich für Unterstützer des Forums (ab einer Spende von min. 5€) zugänglich.
      • Zugangsdaten findet ihr hier, wobei diese im Normalfall den Zugangsdaten im Forum entsprechen. Diese Server müsst ihr im Bedarfsfall manuell zu eurer Server-Liste im ACP hinzufügen.


    Soweit der aktuelle Stand. Da derzeit die Pakete von den alten Servern importiert werden, sind die neuen Server bis auf Weiteres sowieso nicht zugänglich.

  • Sagst du Bescheid, wenn Updates wieder möglich sind?
    Mir werden nämlich dauernd 2 Aktualisierungen angezeigt und sie lassen sich momentan nicht updaten.

  • Das hast du ja weiter oben schon gepostet. Welche Pakete werden bei denn als updatefähig angezeigt?