Plugin lässt sich nicht updaten

  • Hallo SoftCreatR,


    ich habe eben das erweiterte Hauptmenü von cwalz installiert.
    Direkt nach der Installation wird mir ein Update angezeigt vom Font Awesome Icon Util von Version 1.0.0 auf 1.2.3.


    Dieses lässt sich jedoch nicht updaten und es kommt folgender Fehler:



    Das Paket lässt sich auch nicht deinstallieren, weil es in Abhängigkeit mit dem erweiterten Hauptmenü steht.


    Was kann ich jetzt tun, um das Paket upzudaten?
    Mir wird dauernd diese blöde Updatemeldung gezeigt.


    Liebe Grüße,
    Zero :blush: