MediaElement.js Integration 1.2.0, kein aktualisieren möglich

  • Servus!


    Update nicht möglich mit folgender Meldung:


    Bitte nicht verwirren lassen, weil im Bild wird die 1.2.0 pl1 angezeigt wird!

    Habe nach der 1.2.0 auch die 1.2.0 pl1 versucht und dann erst ein Screenshot erstellt.


    Die 1.1.0 pl1 kann ich aber nicht deinstallieren, da das (x) ausgegraut ist!



    Gruß


    Sascha

  • Servus!


    Ich würde ja eigentlich gerne die 1.1.0 pl1 deinstalliert bekommen!

    Dann sollte alles weitere ja kein Thema sein!




    Sascha

  • Servus!


    So lange es von einer anderen Erweiterung benötigt wird, geht das nicht.

    Jetzt wird daraus ein Schuh!


    Angezeigt wird nur eine Abhängikeit mit WL Core.

    Da ich aber in der EasyMedia den ein der andere Filme liegen habe,

    besteht da sicherlich die Abhängigkeit und das (x) ist ausgegraut.


    Dann wird natürlich upgedatet auf die klassische Art.


    Danke,



    Sascha

  • Angezeigt wird nur eine Abhängikeit mit WL Core.


    Das Paket ist abhängig vom Core, ja. Aber EasyMedia ist abhängig vom Core und von MediaElement. Wenn du die richtige Reiter öffnest, wird dir das auch mehr oder minder so angezeigt ;)