WSC-Kompabilität unserer Erweiterungen (3.0 => 3.1)

  • Hallo,


    nachfolgend eine Liste von (In-)Kompabilitäten unserer (aktuell WSC 3.0 kompatiblen) Erweiterungen mit dem WSC 3.1:


    Kompatibel / Portiert
    Erweiterungen, die in ihrem aktuellen Zustand bereits kompatibel sind oder portiert wurden. Der Teil der nachfolgend genannten Erweiterungen kann bereits in unserem Plugin-Store gefunden werden.


    Nahezu kompatibel (Anpassungen notwendig) / Portierung notwendig bzw. ausstehend
    Erweiterungen, die in ihrem aktuellen Zustand nicht 100%ig kompatibel sind, jedoch kompatibel gemacht bzw. portiert werden.


    Inkompatibel / Obsolet / Entwicklung eingestellt
    Erweiterungen, deren Grundfunktionen bereits im Standard-Umfang des WSC enthalten sind und solche, deren Weiter-Entwicklung bzw. Portierung für das WSC nicht geplant ist.


    Prüfung zur Fortführung / Weiterentwicklung / Portierung
    Erweiterungen, bei denen noch nicht endgültig bekannt ist, ob diese portiert werden (können / müssen / werden).



    ----


    Bitte beachtet, dass dies nicht den endgültigen Stand wiederspiegelt und sich hier noch Änderungen ergeben können. Bezahlte Eigenentwicklungen werden - sofern nicht anders vereinbart - nicht aktualisiert.


    Für einen reibungslosen Umstieg vom WSC 3.0 auf das WSC 3.1 fügt bitte folgenden Paket-Server manuell hinzu: https://shop.softcreatr.de/update/2-tornado/. Weitere Informationen dazu findet ihr in diesem Thema: Neue Paket-Server-URLs

  • Bewusst nicht aufgeführt sind unsere Drittanbieter-Login-Plugins. Diese befinden sich schon seit einiger Zeit in einer vollständigen Neuentwicklung. Das daraus resultierende Paket wird allerdings sowohl mit dem WSC 3.0, als auch dem WSC 3.1 kompatibel sein.