Drittanbieter-Login-Plugins

  • Hallo,


    wollte mal Fragen wie es sich mit den Drittanbieter-Login-Plugins verhält, wann könnte man damit rechnen bräuchte das Twitch-Login Plugin.


    Die jetzige Version hindert mich nämlich am Updaten.



    Wenn ich das Plugin löschen sollte um auf die 3.1 updaten zu können kann der User der sich mal darüber Registriert hat sich bestimmt nicht mehr Anmelden oder doch.

  • Du müsstest einen SQL-Query ausführen, um die Verbindungen zu lösen. Danach können betroffene Nutzer ein neues Kennwort anfordern und sich ganz normal einloggen.

  • Ich habe mal die package.xml angepasst und ich konnte den Core und das Twitch Plugin in der 3.1 installieren in meiner Test Umgebung und es funktioniert auch.


    Aber ich habe leider keine Ahnung wie man das als Update durch bekommt wenn das überhaupt ratsam wäre.


    Ob das dann Kompatible wäre wenn von euch das neue kommt.

  • OK da weiß ich erstmal bescheid, hast du vieleicht schon eine Ahnung wann man in etwa damit rechnen könnte.


    Du müsstest einen SQL-Query ausführen, um die Verbindungen zu lösen. Danach können betroffene Nutzer ein neues Kennwort anfordern und sich ganz normal einloggen.

    Wie müsste man denn das genau machen...


    Wenn das neue Plugin von dir fertig ist wäre das wieder umkehrbar

  • Das ist nicht umkehrbar, nein. Ein Update wird es jedoch wohl in nächster Zeit nicht geben, da alles neu geschrieben wird.