Wir sind jetzt "modern"

  • Eine vielleicht nicht ganz so unwichtige Information dürfte sein, dass ich heute Nacht das Forum auf das WSC 3.1 bzw. WBB 5.1 umgestellt habe. Offensichtlich ist dabei nichts kaputt gegangen, aber es sollte vielleicht nicht unerwähnt bleiben :)

  • dass ich heute Nacht das Forum auf das WSC 3.1 bzw. WBB 5.1 umgestellt habe

    Dann hast du also deinen eigenen Adventskalender nicht (mehr) installiert? :D

    Würde auch gern umstellen, aber u.a. der Adventskalender oder besser dieser Color Picker verhindert ein Upgrade. ;)

    Ich brauche keine Signatur! :)

  • Ich warte auch noch sehnlichst darauf dass der Adventskalender WSC 3.1 kompatibel wird aber Marcel scheint recht beschäftigt zu sein, jedenfalls kommt keinerlei Rückmeldung auf meine Frage wann der Colorpicker WSC 3.1 kompatibel wird ;(

  • Und was für Änderungen gibt es ?;)


    Profil-Banner.


    :D

    Dann hast du also deinen eigenen Adventskalender nicht (mehr) installiert? :D


    Nö, aber selbst wenn: Ich habe sämtliche Erweiterungen rausgehauen, die ein Update verhindern könnten und/oder aktuell eh nicht gebraucht werden.

  • Das Problem ist, dass viele ihre Kalender schon gefüllt und eingestellt haben für das kommende Weihnachtsfest. Sie können aber nicht auf WSC 3.1 updaten, weil mindestens dieses eine Requirement aktualisiert werden müsste. Demnach können sie entweder nur warten, oder den Kalender mitsamt der Requirements löschen, was wiederum zur Folge hätte, dass alle Einstellungen und Einträge weg wären. Das will man natürlich vermeiden ;)

  • Mal ne Frage: warum braucht ihr den Adventskalender im Februar? Ich wette bis Dezember ist das Update da.

    Es ist wie SoftCreatR geschrieben hat. Die Konfiguration des Adventskalenders ist eingestellt und das ist je nachdem schon etwas Arbeit. Ich habe beispielsweise im Fensterinhalt einen "zurück" Button den ich aber nur bei der mobilen Darstellung anzeige da es hier keine Breadcrumb gibt und man somit nur über die Navigation wieder zurück zur Adventskalender-Seite kommt. Außerdem sind bereits alle 24 Fenster gefüllt und es muss nur noch der Inhalt (bei mir Bilder oder Videos) getauscht werden, die weiteren Texte können aber stehen bleiben.


    Ich hoffe sehr dass Marcel mit dem Update von Colorpicker nicht mehr allzu lange braucht denn ich möchte unbedingt die Woltlab Bildergalerie installieren und diese natürlich in der aktuellen Version. Das ist auch der Hauptgrund warum ich auf WSC 3.1 updaten möchte.

  • In den nächsten zwei Wochen habe ich eh noch keine Zeit dafür aber danach wäre ich schon froh wenn es eine Lösung gibt :)


    Im Forum von Marcel habe ich schon zweimal nachgefragt. Auf den Sack mag ich niemanden gehen. Ich denke zweimal nachfragen muss reichen ansonsten hat man halt kein Interesse bzw. keine Zeit dafür. Ist ja schließlich keine Verpflichtung.


    Ich habe übrigens bei dir auch noch eine unbeantwortete PN stehen ;) Aber ich denke mir halt du bist zu beschäftigt mit anderen Dingen und das akzeptiere ich natürlich.

  • Ich habe sämtliche Erweiterungen rausgehauen, die ein Update verhindern könnten

    Sagen wir mal so, beim Adventskalender hätte ich kein Problem, den dann doch runterzuschmeissen. Ist halt dann nur wieder zeitlicher Aufwand, den komplett von vorn zu gestalten.


    Leider habe ich noch weitere Plugins installiert, auf die ich ungern verzichten möchte, wie z.B. das FAQ System von Web-Produktion. Ist halt alles nicht optimal, wenn man Vieles von Drittanbietern nutzt und dann ein Upgrade erscheint, für das alles angepasst werden muss. Blöd ist nur, dass man viele Entwickler sieht, die auf das WSC 3.1 hochziehen, deren Plugins teilweise aber noch nicht laufen oder noch nicht freigegeben sind. :(

    Ich brauche keine Signatur! :)

  • Ich habe sämtliche Erweiterungen rausgehauen, die ein Update verhindern könnten

    Möchte das Zitat nochmals aufgreifen. Ich habe gerade versucht, mein Test System auf das WSC 3.1 anzuheben. Wenn ich die Erweiterungen löschen wollte, die nicht kompatibel sind, dann wären das allein von euch 22 an der Zahl. ;)

    Diese Plugins verhindern u.a. das Upgrade. Und wenn ich richtig geschaut habe, sind fast alle in der ToDo Liste WSC-Kompabilität unserer Erweiterungen (3.0 => 3.1) enthalten. ;)

    Ich brauche keine Signatur! :)

  • Ja sind enthalten aber noch nicht fertig.

    Auch wenn vieles davon kleinigkeiten an der package.xml zu ändern gilt oder bereits angepasst sind, wurden diese (leider) noch nicht veröffentlicht...