WBB 4.1 -> WBB 5.0 Upgrade wird verhindert

  • Hallo Sascha,


    es wird aktuell ein Upgrade auf WSC 3.0 verhindert wurde eines deiner PLugins:


    “MediaElement.js Integration” in version “1.3.1 pl 2” prevents an update of “WoltLab Community Framework” to version “3.0.12 pl 1”.

    Das ist bei mir abhängig vom WCF Core.

    Denke aber das es von EasyMedia kommt.


    Kan ich in der Datenbank einfach die abhängigkeit lösen oder wie bekomme ich das Upgrade nun hin?

  • Eventuell kann man dir auch direkt bei cls-design weiterhelfen.

    Du wirst wohl kaum die erste Person sein, die updaten möchte. :)