Benötige Hilfe nach Update auf 3.1 - gelöst

  • Hi,


    ich habe gestern Abend unsere Page von 3.0 auf 3.1 aktualisiert. Das hat zunächst auch prima funktioniert....Wir hatten die Page damals nach dem Vorbild der Woltlab Startseite nachgebaut und für Gäste keine Menüpunkte sichtbar gemacht. Erst nach Anmeldung sah man dann die einzelnen Navigationspunkte. Dies mussten wir mit dieser Erweiterung machen, da nicht alle Erweiterungen / Seiten für Gäste ausblendbar waren:


    Herunterladen (Version 1.1.0) (Kostenlos)

    Erweiterte Seiten-Zugangsbeschränkung WSC 3.0 & WSC 3.1

    Erlaubt die Verwendung von SACLs (Zugriffskontrolllisten) bei System-Seiten.


    Nun, nach dem Update auf 3.1 scheint sich am WSC oder woran auch immer etwas geändert zuhaben....sobald ich für Gäste alle Navigationspunkte ausblende erscheint folgender Fehler. Der Fehler ist Stil-unabhängig....kann mir da jemand helfen?


    Danke Euch!


  • silberfuchs

    Hat den Titel des Themas von „Benötige Hilfe nach Update auf 3.1“ zu „Benötige Hilfe nach Update auf 3.1 - gelöst“ geändert.
  • Das Problem lag nun doch am Stil, bzw. Stil und die Erweiterung Seiten-Zugangsbeschränkung "vertragen sich wohl nicht" mehr.....

  • Eigentlich sollte das vollkommen unabhängig vom Stil sein. Wahrscheinlicher sind irgendwelche Template-Änderungen, die nicht ganz konform sind.

    .....anbei der Teil, der aus dem pageheader - Template entfernt werden musste:


  • Hi,


    Klar, macht er auch - wusste bis dato leider nicht, dass es am Stil liegt. Dennoch Danke für das Feedback.