Rechtschreinfehler im User Export Plugin

  • Nichts wildes, aber Wechsel zwischen du/Sie:


    Um eine aktuelle Version dieser Daten zu erhalten, trage bitte nachfolgend Ihr aktuelles Kennwort ein und sende das Formular ab.


    Da der Rest auf "Du" formuliert ist, kann man das wahrscheinlich noch anpassen.


    Ansonsten ein recht herzliches Dankeschön für das Plugin :)

  • Naja, ein Rechtschreibfehler ist es nicht direkt. Vielmehr die WoltLab-Software selbst, die da etwas blöd spielt. Denn die Sprachvariable ist durchaus korrekt formuliert.


    Wird aber zeitnah behoben.

  • Achso, ich dachte du hättest den Text selbst zusammengebaut :)


    Habe ich. Aber in dem Text wird "eigentlich" zwischen formeller und informeller Anrede unterschieden. Das WSC verarbeitet das allerdings nicht so, wie gedacht und deswegen kommt da so ein Mischmasch zusammen.

  • Nachdem ich gestern Abend noch den Fix veröffentlicht hatte, muss ich nun doch gestehen, dass der Fehler bei mir lag und nicht bei WoltLab.


    Wie dem auch sei... Der Fehler ist behoben.

  • Ich sehe im Moment jedoch nur Version 1.0.0 (für WCF 2.1)

  • wenn ich das neue runter lade ist dennoch 1.0.0

    (WSC 3)

    Zitat


    Das Paket „DSGVO Daten-Export-Frontend“ (installierte Version: „1.0.0“) soll auf Version „1.0.0“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    schöne Grüße


    Tom

  • ja, aber der Download ist dann falsch.


    de.softcreatr.wsc30.gdpr.dataExportFrontend_v1.0.0 (4).tar

    schöne Grüße


    Tom