Page Translate Plugin

  • Ich seh grad, dass der Server wieder online ist. 1f60c.png



    Ich habe einen Fehler im Plugin gefunden. Ich habe die Sprachen Deutsch
    & Englisch installiert. Aber wenn ich oben die Sprache ändere,
    werden die Posts nicht Deutsch-Englisch oder Englisch-Deutsch übersetzt.
    Bei anderen Sprachen funktioniert es aber perfekt, zB. Französisch.
    Damit es funktioniert, muss ich die Sprache "Englisch" in WBB
    deaktivieren. Ich möchte, dass Posts jederzeit mit dem Plugin auf
    Deutsch/Englisch verfügbar sind.



    Kann man bestimmte Sprachen auch deaktivieren ? Es wirkt ein bisschen unübersichtlicht mit den 40 Sprachen im Menü.

  • Damit es funktioniert, muss ich die Sprache "Englisch" in WBB
    deaktivieren. Ich möchte, dass Posts jederzeit mit dem Plugin auf
    Deutsch/Englisch verfügbar sind.


    Das ist bewusst so umgesetzt, wie es umgesetzt ist.



    Kann man bestimmte Sprachen auch deaktivieren ? Es wirkt ein bisschen unübersichtlicht mit den 40 Sprachen im Menü.


    Könnte ich bei der nächsten Version mit einbeziehen.

  • Das ist bewusst so umgesetzt, wie es umgesetzt ist.



    Könnte ich bei der nächsten Version mit einbeziehen.

    Hmm ok, Danke !


    Ich habe im Moment nur Deutsch als aktive Sprache. Jetzt funktioniert die Übersetzung ins Englische. Allerdings werden immer die Originaltexte angezeigt (sprich, es wird nichts übersetzt) wenn Deutsch aktiv ist. So tragisch ist das jetzt auch nicht, dann müssen sich die deutschen Member halt bissl anstregen wenn jemand einen Post auf Englisch verfasst. Sehe ich das richtig ?

  • Aktuell ist das so, ja. Grund dafür ist, dass es ziemlich dämlich erscheint, wenn eine deutschsprachige Seite auf Deutsch übersetzt wird. Klingt komisch, aber genau das ist die Konsequenz daraus. Deswegen habe ich die Übersetzung installierter Sprachen deaktiviert.

  • Aktuell ist das so, ja. Grund dafür ist, dass es ziemlich dämlich erscheint, wenn eine deutschsprachige Seite auf Deutsch übersetzt wird. Klingt komisch, aber genau das ist die Konsequenz daraus. Deswegen habe ich die Übersetzung installierter Sprachen deaktiviert.

    Kapicho.


    Wie gesagt, die Option gewisse Sprachen zu deaktivieren wäre nice. :blush: