Plugin um Benutzerinformationen nachträglich verpflichtend abzufragen